Krytyczna podatność w Adobe Shockwave Player

Wykryta została krytyczna podatność w oprogramowaniu Adobe Shockwave Player dla systemów Windows oraz Macintosh.

Błąd związany z nieprawidłowym indeksowaniem tablicy w obszarze "rcsL" może być przyczyną awarii systemu jak również, może umożliwić osobie atakującej na przejęcie kontroli nad komputerem ofiary.

Wykryte luki dotyczą Adobe Shockwave Player ver. 11.x (potwierdzone w ver. 11.5.8.612).

Do chwili obecnej brak jest aktualizacji likwidującej powyższe zagrożenie. W celu zminimalizowania zagrożeń związanych z wspomnianą luką zespół CERT.GOV.PL zaleca użytkownikom omijanie niezaufanych witryn internetowych.

źródło:
http://blogs.adobe.com/psirt/2010/10/security-advisory-for-adobe-shockwave-player-apsa10-04.html
http://secunia.com/advisories/41932/

Ocena: 0/5 (0)
A
A+
A++
Drukuj
PDF