Poprawki i aktualizacje

Biuletyn bezpieczeństwa firmy Adobe

Firma Adobe opublikowała biuletyny bezpieczeństwa APSB14-14 i ASPB14-15 dla programów Adobe Flash Player, Adobe AIR oraz Adobe Reader. Wykorzystanie wykrytych podatności może pozwolić atakującemu na przejęcie kontroli nad systemem użytkownika.

Podatne wersje:

  • Flash Player 13.0.0.206 dla systemów Windows, Macintosh, oraz Linux,
  • Flash Player 11.7.700.279 dla systemów Windows oraz Macintosh,
  • Flash Player 11.2.202.356 dla systemu Linux,
  • Adobe Air 13.0.0.83 SDK wraz z Kompilatorem oraz wcześniejsze wersje,
  • Adobe Reader XI (11.0.06) i wcześniejsze wersje 11.x dla systemów Windows oraz Macintosh,
  • Adobe Reader X (10.1.9) i wcześniejsze wersje 10.x dla systemów Windows oraz Macintosh,
  • Adobe Acrobat XI (11.0.06) i wcześniejsze wersje 11.x dla systemów Windows oraz Macintosh,
  • Adobe Acrobat X (10.1.9) i wcześniejsze wersje 10.x dla systemów Windows oraz Macintosh.

Zespół CERT.GOV.PL zaleca użytkownikom i administratorom zapoznanie się z biuletynami APSB14-14 i APSB14-15 firmy Adobe oraz zastosowanie aktualizacji, w celu zminimalizowania ryzyka.

Źródło: http://helpx.adobe.com/security/products/flash-player/apsb14-13.html

Opcje strony

do góry