Wrześniowe łaty Microsoftu 09/2010

Firma Microsoft opublikowała wrześniowy biuletyn bezpieczeństwa, w którym informuje o usunięciu dziewięciu błędów w swoich produktach. Cztery aktualizacje posiadają status "krytycznych", pozostałe pięć zostało sklasyfikowane jako "ważne".

Biuletyny określone jako "krytyczne":

  • MS10-061 - Vulnerability in Print Spooler Service Could Allow Remote Code Execution (2347290) - biuletyn dotyczy podatności w usłudze Print Spooler. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że osoba atakująca wyśle specjalnie spreparowane żądanie drukowania do systemu z uruchomioną usługą print spooler na interfejsie RPC.
  • MS10-062 - Vulnerability in MPEG-4 Codec Could Allow Remote Code Execution (975558) - biuletyn dotyczy podatności w kodeku MPEG-4. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że użytkownik otworzy specjalnie spreparowany streaming treści z witryny sieci Web lub aplikacji, która dostarcza zawartość sieci Web. Osoba atakująca, której uda się wykorzystać tą lukę, może uzyskać takie same uprawnienia, jak użytkownik lokalny.
  • MS10-063 - Vulnerability in Unicode Scripts Processor Could Allow Remote Code Execution (2320113) - biuletyn dotyczy podatności w Unicode Scripts Processor. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że użytkownik otworzy specjalnie spreparowany dokument lub stronę Web za pomocą aplikacji, która wspiera obsługę czcionki OpenType. Osoba atakująca, której uda się wykorzystać tą lukę, może uzyskać takie same uprawnienia, jak użytkownik lokalny.
  • MS10-064 – Vulnerability in Microsoft Outlook Could Allow Remote Code Execution (2315011) - biuletyn dotyczy podatności w aplikacji Microsoft Outlook. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że użytkownik otworzy specjalnie spreparowaną wiadomość e-mail za pomocą programu Microsoft Outlook, który jest synchronizowany z serwerem Exchange z aktywnym trybem Online Mode. Osoba atakująca, której uda się wykorzystać tą lukę, może uzyskać takie same uprawnienia, jak użytkownik lokalny.

Biuletyny określone jako "ważne":

  • MS10-065 - Vulnerabilities in Microsoft Internet Information Services (IIS) Could Allow Remote Code Execution (2267960) - biuletyn dotyczy trzech podatności w Internet Information Services (IIS). Najgroźniejsza luka zezwala na zdalne wykonanie kodu pod warunkiem, że klient wyśle specjalnie spreparowane żądanie http do serwera. Osoba atakująca, której uda się wykorzystać tą lukę, może przejąć pełną kontrolę nad podatnym systemem.
  • MS10-066 - Vulnerability in Remote Procedure Call Could Allow Remote Code Execution (982802) – biuletyn został oznaczony jako ważny dla wszystkich wersji Windows XP oraz Windows Serwer 2003. Systemy Windows Vista, Windows Server 2008, Windows 7 oraz Windows Server 2008 R2 są odporne na tę podatność. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że atakujący wyśle do ofiary specjalnie spreparowany pakiet RPC. Aby atak się powiódł atakujący musi przekonać ofiarę aby zainicjowała połączenie RPC z serwerem będącym pod kontrolą atakującego. Osoba atakująca, której uda się wykorzystać tą lukę, może przejąć pełną kontrolę nad podatnym systemem.
  • MS10-067 - Vulnerability in WordPad Text Converters Could Allow Remote Code Execution (2259922) - biuletyn został oznaczony jako ważny dla wszystkich wersji Windows XP oraz Windows Serwer 2003. Systemy Windows Vista, Windows Server 2008, Windows 7 oraz Windows Server 2008 R2 są odporne na tę podatność. Luka ta zezwala na zdalne wykonanie kodu pod warunkiem, że użytkownik otworzy specjalnie spreparowany plik obsługiwany za pomocą programu WordPad. Osoba atakująca, której uda się wykorzystać tą lukę, może uzyskać takie same uprawnienia, jak użytkownik lokalny.
  • MS10-068 - Vulnerability in Local Security Authority Subsystem Service Could Allow Elevation of Privilege (983539) - biuletyn dotyczy podatności w Active Directory, Active Directory Application Mode (ADAM) oraz Active Directory Lightweight Directory Service (AD LDS). Luka zezwala na zwiększenie praw administracyjnych poprzez wysłanie specjalnie spreparowanego pakietu LDAP do nasłuchującego serwera LSASS.
  • MS10-069 – Vulnerability in Windows Client/Server Runtime Subsystem Could Allow Elevation of Privilege (2121546) - biuletyn został oznaczony jako ważny dla wszystkich wersji Windows XP oraz Windows Serwer 2003. Systemy Windows Vista, Windows Server 2008, Windows 7 oraz Windows Server 2008 R2 są odporne na tę podatność. Luka zezwala na zwiększenie praw administracyjnych pod warunkiem, że atakujący zaloguje się do systemu skonfigurowanego w wersji chińskiej, japońskiej lub koreańskiej. Osoba atakująca, której uda się wykorzystać tą lukę, może zainstalować dowolny program, przeglądać, zmieniać oraz usuwać dane lub dodawać nowe konta użytkowników.

Źródło:
http://www.microsoft.com/technet/security/bulletin/ms10-sep.mspx

Ocena: 4/5 (2)
A
A+
A++
Drukuj
PDF