Łaty do Adobe Flash Player

Firma Adobe udostępniła aktualizację bezpieczeństwa dla programu Adobe Flash Player i środowiska AIR naprawiającą krytyczną usterkę która umożliwia apletom flashowym ominięcie mechanizmów ochronnych w celu uzyskania nieuprawnionego dostępu do innych stron WWW.

Podatne wersje oprogramowania to :
  • Adobe Flash Player 10.0.42.34 i wersje wcześniejsze
  • Adobe AIR 1.5.3.9120 i wersje wcześniejsze
Zaleca się aktualizacje powyższych wersji oprogramowania do najnowszych.
 
Źródło:
http://www.adobe.com/support/security/bulletins/apsb10-06.html

 

Ocena: 5/5 (4)
A
A+
A++
Drukuj
PDF